VMSpc

VMSpc Engine Monitoring for PC.

Fuel minder on 02 Knight ISC

Marco, my fuel minder stoped giving me mpg and distance to empty intermitantly about 4 months and 3.5k miles ago. I still get gallons remaining. I have deleted the guage and reinstalled one, that worked for a little while after fill up, but driving down the road the mpg and distance would stop. Now I have only gallons remaining showing, and can't get the mpg and distance to display. I checked the total miles and gallons and they are both correct, total distance only off only 77 miles after 49K.
Had a fuel line leaking on the injector system last Christmas that was repaired but fuel minder was working after the repair. Thanks for the help, RNM

Invalid diagnostic codes

The following results are the same on either W7 or XP. Currently using XP on a 10 inch notebook.

The invalid codes are 48,49,50,56,57,67,69,256,322.

I have an ISB275 5.9L. These codes do not correspond to the codes listed for cummins.

So my question is.

Is there some way I can build an exclusion file in the software to ignore these codes. This will make diagnostics a little cleaner. No apparrent problems with the engine.

Ipad and VMSPC

Hello,
Love my VMSPC running on a netbook. Wondering if there any plans to have VMSPC running on an IPAD...would sure make a sweet monitor.

Thanks
Paul

No Transmission Data on 6 pin plug Monaco Knight 2005 Allison 3000MH

Further Update Found Monaco plug not connected between the Engine and Allison. Located in the forward bay near the Allison module and transmission diagnostic port. Now working okay.

UPDATE The Allison tech mentioned below used a port outside in the forward bay when I was not looking! It is a 12 pin, J1939 buss. Now waiting for Oregon to wake up so I can call and see if they can make a cable to hook up here.

2005 Monaco Knight Cummins ISC 330 with 6 Pin plug on the drivers side dash can Not see Allison 3000MH Data. Mark, here at Silver Leaf has me looking for another plug but I can not find one. The Voltage and Engine data seem to be working but No Transmission Data. Anyone with my unit have VMSpc working? Thank you

Count-Down Odometer

Is there any way to create a count-down odometer so I can preload a mileage value and the gauge will show miles left to the destination?

PacBrake Activated Indication - Cummins ISC / Allison 3000MH

Is there a way to indicate that the PacBrake has activated? Not that it is selected ON but that the signal has been sent to the transmission.

Economy Mode Indicator for the Allison 3000

Is there a way to indicate the Economy Mode status?

reduced window size on program start

I was having problems communicating with the engine jib. So I started Windows 7 in the safe mode and while in safe mode I started VMSpc. The program started OK but since the configuration I using was larger (in vertical dimensions) only about 60 percent of the VMSpc window screen was displayed which was OK in safe mode. The problem now is that in normal mode the VMSpc screen always starts in the reduced window area. I can adjust the size back to the full size I want, save the configuration and shut down as normal, but when I restart the program the reduced window always comes back. I'm not having much luck, I know its some thing dumb but I don,t have any more ideas, can you help?

Gauges dropping out with new JIB

I traded up to the new USB JIB when I bought my new MH with the new Allison transmission. Mostly it is working well with a few odd occurrences. The tranny temp gauge will drop to zero kind of like the torque gauge does when you take your foot off of the accelerator. A few other gauges will do this as well, then pop back in for unknown reason. Any guesses? Do I need to delete the specific gauges and recreate them? I am running the program on a Vista platform.

It is because I am using the same files that I created with the serial port adapter?

Marty

Instantaneous MPG output

Playing around with the VMSpc today.
If I run 60-62 MPH my VMSpc shows a MPG of 10-11 (rounding off the actual figures) BUT if I up the speed to 65 the reading goes up to 12-14. Is the reading I'm seeing accurate and it's more efficient to run the higher speed (against logic) or is the readout being fooled by something?
I have an ISC 350 with the Banks Power Pack in a Newmar Dutch Star.

Has Anyone Used The VMSpcSharedMemory Structure In Vista/Win7??

I have written a C# app in Win XP that uses the shared memory structure, "VMSpcSharedMemory" which works fine.
I'm having problems accessing "VMSpcSharedMemory" in
Win7. Will it work there?
Thanks for any help/ideas.

Tom Fisher

Manifold Temp on Cummins 5.9 ISB & Eng Prot light

Recently I connected my laptop to the info port using VMSpc and
program.

While on a trip in the Rockies , I was able to fine tune and control the
temperatures while climbing major passes.The monitoring was really great to
have.

The only problem I experienced was on descents , when the exhaust brake would
kick in , the manifold temp would shoot up rapidly (visible only on the
Silverleaf monitor) . An engine prot light would then come on on the Dash panel.
As my speed would lower and the Exhaust brake would kick out , the manifold temp
would drop and the light would go out.

The maximum temperature I saw for the manifold was 275 degrees , but that was
just momentary. It would quickly drop to under 150 after the Ex brake kicked
out.

The other temperatures were fine and well within normal limits.

What is the maximum permisable temperature for the manifold intake ?

Could there be another reason the eng prot light came on that I am not aware of.
It seemed totally related to the Manifold temp.

Thanks for your input !

Mark

Way to adjust tire revolutions per mile?

Recently installed new tires. Just noticed that mph on VMSpc does not precisely match my GPS.

GPS showed 64mph, VMSpc showed 62mph, and stock speedometer for coach showed 66mph.

Tires are a different size than previous, but almost a perfect match for revolutions per mile. I went from 9R22.5 to 265/75R22.5. Revs per mil went from 543 to 540.

Is there some place in the program that I can tweak the tire revs/mile to get a better match between VMSpc and GPS?

If there is a method - could you give me the step-by-step Adjusting for Dummies version?

Thanks,
Ken

Will an older JIB work with the Cummins 6.7 engine?

I have a JIB that I have been using successfully since about Oct of 06'. Now I am trading the MH up and getting a 2010 Cummins 6.7 engine. Will I need to trade up the JIB to work with the new motor? What about the Allison, what is the cutoff date for the newer Allison World transmissions?

Thanks

ISC 350 with Banks Stinger

Turbo Boost dosen't work correctly using the Stinger engine type. Preasure isn't the same as the mechnacial gauage. Can anyone help?

Windows 7 Installation not accordin to manual

I received the new VSMpc package today.
I previously installed the VSMpc software on the computer. I plugged in the JR501 USB into the USP port of the PC. No message that "New Hardware was found". Went to the Control Panel and clicked on Install Device. Computer searched for new Device but did not stop searching so I canceled the search. I clicked on "View Devices and Printers" There was the VSMpc listed as "Unspecified (1) VMSpc Adapter...needs troubleshooting. I inserted the CD to load the drivers as stated in the Manual Addendum but the drivers did not install and nothing happened (as stated in the Addendum "The procedure is nearly automatic"). I opened the CD but could not find the drivers. I did however click on DPInst64 but got an error message stating "You do not have Security Privileges to install hardware on this computer".

I cannot find a way to change the security privileges if this is what I need to do.

Del Perry

VMSpc may have saved a melt down....

While driving the coach recently I noted a check engine light that would come on and go off intermittently. At the first rest stop I pulled over and checked the diagnostic program on the VMSpc. The readout indicated "EGR sensor unexpected value". Due to the intermittent light I felt safe to continue. I called Cummins to verify. Cummins stated that because the check engine light was yellow, it was safe to drive on. A red light would mean pull over quick. I continued but kept an eye on the VMS readouts. A few miles later I noted that the temps in the intake manifold were starting to rocket. The gauges was hitting red line around 250 degrees. I looked in the mirror and black smoke was pouring out of the exhaust. I babied the coach until I got to a Freightliner dealer for service. The diagnosis was that the EGR sensor was going bad and causing the EGR valve body to burn pure fuel with only hot exhaust gases to mix with. No air was being added for combustion. If I had not have caught the condition and kept driving, it would have led to a cracked intake manifold. The real problem? In a Cummins ISB, the intake manifold is a part of the HEAD. Can you say cracked head?? As it turned out the repair was covered under warranty and I was on my way with only a $100 deductible.

Thanks Silverleaf/VMSpc!

Odometer

Martin

Ignore my last post. I read the manual and learned that the odometer now resets by double clicking. Amazing what you can learn by "reading the book"!!

Fred White
Polk City

Odometer

Upgraded the serial JIB Box to the USB Box.

Using VMSpc Ver 2.5 b4

On serial system, my Odometer reset to 0 each time I shut down and powered up the laptop.

After switching to the USB box and program version, the odometer no longer resets when restarting the laptop.

Any fix, or is this just the way the 2.5 operates?

Fred White
Polk City

Turbo Boost

After upgrading from the older serial JIB box to the new USB box, note a considerable lag in Turbo Boost. Suggestions??

Cummins ISC350 on a 2002 Monaco Windsor.

Fred White

clock

How do I adjust the clock?

Lost Cruise Status when I upgraded to USB JIB Box

Upgraded from the Serial JIB Box to the USB Box. All is working except for the Cruise Status.

Any ideas how to get cruise status working? I only use the red-yellow-green indicators.

Fred W

Driver Loading Programs

I am running the VMSpc software on an ASPIRE One netbook with the v2.54b version installed. I see there are two Driver Loading Programs available for download; DPInstx64.exe and DPInstx86.exe. How do I determine if I need or should download either one of these to my netbook?

VMSpc USB Connection Problem

Just received VMSpc last week. Hooked it up to the 9-pin port for my Cummins ISC 360HP engine. Installed Version 2.5 of VMSpc.

Installed drivers on an XP Pro computer.
Turned on engine key to "on" position and started VMSpc program. States that I am connected to Comm Port 4. A check of the hardware on the computer verifies that the machine recognizes the Silverleaf hardware on Port 4.

The green light is on for the JIB and the red light is fast flashing (as if it is receiving data). I get an error message stating "Failure between JIB and PC". I re-checked the USB cable hookup (which does seem a bit looser than most USB cables) and even tried hooking it up to different USB ports on the computer, but I still get the same error message.

Have never been able to get data from the engine to the PC so far.

Any ideas? Anyone?

Installed 7" Daylight monitor

I installed VMSpc on my laptop in March and routed it to the left side of my dash area using a XENARC 705TSV. I have not come up with a suitable mounting bracket yet. My original idea was to improve my navigation by installing Microsoft Streets and Trips and taking advantage of the numerous POI data bases available at www.poi-factory.com. Being able to also include VMSpc was the deciding factor to proceed with this project. When running both programs simultaneously in reduced size mode I can place them one on top of the other. I leave a little margin on the left of S&T to see the primary information from VMSpc. Touching the area of the inactive screen brings it to the front allowing one touch switching between the two.

So far I have only used it for a 400 mile trip but I love it. I am getting ready for a major trip from Florida to Fairbanks AK and will know more then about the best layout for me etc.

VMSpc shows no data

I have a problem with my VMSpc running on Vista. The communications settings shows "OK" on the status line, on COMM3, but the the VMSpc program receives no data. In checking on Device Manager, it shows that the VMSpc virtual serial port is on COMM4, yet when I set the communications port to COMM4, I get the message "Failure between JIB and PC". What am I doing wrong?

Installed VMSpc on a mini desktop PC

I used VMSpc which is typically loaded on a laptop and installed it on a mini desktop. I did not want to encumber either the dash or the entrance walkway with a laptop installation, even a mini notebook, so I found a way to install a mini desk top PC.

The Acer Aspire 1600 is a full feature desktop running windows XP. It measures approximately 7” x 7” x 1”. I purchased this unit and a Xenarc 705TSV 7” touch screen monitor to be a single software dedicated computer to run only Silverleaf VMSpc. This PC and monitor will run on 12VDC.

There were some installation issues but all were overcome. So far VMSpc is operating normally.

Allison 3060 transmission

I just bought tha VMSpc this morning. It is installed and working except I do not get an indication of the transmission gear selection. The indicator for gear selected and gear attained are both ? question marks.

Bill Day
'98 Holiday Rambler Endeavor
Cummins ISB 275
Allison MD 3060

Dropping Data

I just took my first trip using my VMSpc, I have a Newmar with a Cummins ISB300. I have some questions regarding dropping data.

1) The Turbo Boost and Oil Pressure would drop to "0" (both at the same time) and then a few minutes later both would be working, this happened throughout the trip. Any Ideas

2) Before leaving I reset the odometer and the only data displayed was the mileage and this would only update every 8-9 miles.

3) On my Tank Minder the only displayed data was the "Recent MPG" Fuel and To Empty Miles never did show.

Every thing else appeared to work great.

Any Help would be appreciated.

John

VMSpc vs Windows 7

I am having problems installing on computer with Windows 7. Is this normal.

Syndicate content