Description

This where the House systems are discussed.

Installing Magnum RVC Bridge

Last year I purchased two Magnum RVC Bridges from Silverleaf and they made up a couple of wire-adapters so it is just a plug and play. I have a 42 ft 2005 Magna with two Magnum Hybrid inverters. It looks like only one bridge is needed since each will handle two inverters. The reason I am writing is that I am not sure where to install this bridge. Does it simply replace the TS102 box that came with the coach? Is there only one TS102 on my (early 2005) all electric coach? The only TS102 i have found is located under a cover on the rear wall of the narrow (on the 42’ model) pass through compartment, near the power hose reel. If the new bridge should go elsewhere, please let me know. Thank you for any help you can provide. Tom

RVC-air

I have the Silverleaf system to monitor my house information for my coach. It is sitting on an old Aladdin system. The tank monitors display on a dash screen, which seems to work quite well, although I have to access the control box periodically and unplug and replug it in to get it to work. I also have downloaded the app so that I can monitor it on my phone and Ipad. The issue I am having is that every time I launch it I need to change the IP address from 192.168.1.2 (which is consistent) to 169.254.0.2 (which is the IP address that accesses my system. I can not get it to lock on to the correct IP Address. This is very frustrating. Can anyone offer a solution to this problem?0

440 CL and inverter

Xantrex RS3000 inverter and 440 CL. It appears that my RS3000 is starting to have problems. Goes into fault mode when changing incoming shore power. Generator doesn't seem to have any problems. Takes many, many tries to clear the fault, what ever it is as the 440CL doesn't show what the fault is or at least I haven't found the way to show it. If I end up replacing the inverter what is a good, easy one to swap in?

MyRozie Alert Settings

Spinning up with MyRozie on a Newmar New Aire. Appears to be two major omissions on the Alert Settings page. First, there is no way to alert for a low Chassis Battery. There is an alert setting for the House Battery. Second, there is no alert when MyRozie local suffers a loss of communications with the MyRozie web site. Unless you specifically go to the web site there is no way to know coach monitoring has stopped. Bob Anderson Newmar New Aire

RV-C DIAG CODE: DC SYSTEM 2048 (1-0-0) 7, FAULT UNKNOWN

Have a Silverleaf Fault code as follows and trying to find out what may be the cause & remedy; 2017 NEWMAR ESSEX (801212) RV-C DIAG CODES DC-SYSTEM 2048 (1-0-0) 7 FAULT UNKNOWN MECH Other info: Coach is currently connected to shore power (50A) DC POWER SCREEN INDICATES: 13.6V <<< FLOAT 14A AC POWER SCREEN INDICATES SHORE POWER ON 3A 123V 0A 125V Only observed problem that I can determine is the the BATTERY DISCONNECT does not appear to be functioning. When I select either the DISC switch in the silver leaf panel or my DISC switch door side, neither will activate and does not turn the 12V lights, etc. off. I do seem to hear the "clicking" of a relay in the back of the coach (possibly in the electrical basement compartment but cannot tell as I am by myself when attempting to activate the DISC. Also noteworthy to add is I have checked all my 12V fuses and all are ok. Need advice on what to look for / and how to troubleshoot DC Fault Code.

Connection issue with TM550

I am the happy owner of a 2007 Country Coach Magna 630 with aVMS240 with the recent upgrade to a HMS360 display and iPhone app control. I can't seem to connect the RVCair app to the TM550. In looking at the manual for it I have a green light for power and a solid blue for communication. The red light is a steady rapid flashing. On the phone I can connect to the TM550 and have passed the password stage and have put in the current IP address it is broadcasting. However there is no data transfer on the RVCair app. The TM550 is HW v2.0 with software v2.02. The RVCair is v1.12. I have tried resetting the the TM550 with the reset button and have disconnected to hopefully repower. Any advice to connect would be appreciated.

Rozie repeatedly shutting down

I have a 2017 Newmar Essex. I am having problems getting Rozie to stay connected. In my earlier attempts at getting it work I called Newmar customer service. Their view was it had probably gone into sleep mode and I should remove the HMS-365 touch panel, get access to the Telematics Gateway (TM-555), and then unplug the main connector to reset it. The system came back to life, but only for a few hours. I repeated the procedure, this time it stayed up for about 24 hours, then went off-line/back to sleep. The "reconnect" button on the touchscreen doesn't seem to help. Right now I'm into de-powering/rebooting it each time this occurs. Do you have any idea what the problem might be?